The minimum operating system (OS) requirements needed to run the Wondery app smoothly are as follows:

iOS:
Version 12.0 or higher

Android:

Version 8.0 or higher

If your device is running an operating system lower than our requirements, you may run into technical issues while attempting to use the Wondery app.

If your device doesn't support the new version of the Wondery app, you can still use your Wondery+ subscription via these two options:

  • Listen on wondery.com. See here for more info.

  • Use a free third-party app. See here for more info.

For more information, please contact us here.

Did this answer your question?